<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>National Pension Scheme: Your Friend for Life | The Reporter Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thereportertimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" /><meta name="dc.title" content="National Pension Scheme: Your Friend for Life | The Reporter Times" />
<meta name="dc.description" content="Retirement planning starts with thinking about how you want the rest of your life to look like. You need to have a solid financial plan, complete with different tax saving instruments to have a comfortable and financially independent retirement. Although setting aside a specific amount is one way to plan for&hellip;" />
<meta name="dc.relation" content="https://www.thereportertimes.com/business/national-pension-scheme-life/" />
<meta name="dc.source" content="https://www.thereportertimes.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Retirement planning starts with thinking about how you want the rest of your life to look like. You need to have a solid financial plan, complete with different tax saving instruments to have a comfortable and financially independent retirement. Although setting aside a specific amount is one way to plan for&hellip;" />
<meta name="thumbnail" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208-150x96.jpg" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thereportertimes.com/business/national-pension-scheme-life/" />
<meta name="author" content="Steven Lembart">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.thereportertimes.com\/wp-content\/uploads\/2016\/01\/favicon.png","name" : "The Reporter Times","url" : "https:\/\/www.thereportertimes.com","sameAs" : ["https:\/\/www.facebook.com\/thereportertimes", "https:\/\/twitter.com\/@trtnation", "https:\/\/www.instagram.com\/thereportertimes\/", "https:\/\/www.youtube.com\/channel\/UCfFp6_XSZM_QCOWyo_B9ToA"]}</script>
<meta property="og:url" content="https://www.thereportertimes.com/business/national-pension-scheme-life/" />
<meta property="og:site_name" content="The Reporter Times" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/thereportertimes" />
<meta property="article:publisher" content="https://www.facebook.com/thereportertimes" />
<meta property="article:section" content="Business" />
<meta property="og:title" content="National Pension Scheme: Your Friend for Life | The Reporter Times" />
<meta property="og:description" content="Retirement planning starts with thinking about how you want the rest of your life to look like. You need to have a solid financial plan, complete with different tax saving instruments to have a comfortable and financially independent retirement. Although setting aside a specific amount is one way to plan for&hellip;" />
<meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" />
<meta property="og:image:secure_url" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="384" />
<meta property="og:image:alt" content="National Pension Scheme: Your Friend for Life" />
<meta property="fb:pages" content="1454402734824893" />
<meta property="fb:admins" content="100001508573539" />
<meta property="fb:app_id" content="1623836457890474" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@trtnation" />
<meta name="twitter:creator" content="@trtnation" />
<meta name="twitter:title" content="National Pension Scheme: Your Friend for Life | The Reporter Times" />
<meta name="twitter:description" content="Retirement planning starts with thinking about how you want the rest of your life to look like. You need to have a solid financial plan, complete with different tax saving instruments to have a comfortable and financially independent retirement. Although setting aside a specific amount is one way to plan for&hellip;" />
<meta name="twitter:image:src" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thereportertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thereportertimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thereportertimes.com/wp-json/' />
<link rel='prev' title='CompTIA Exam FC0-U51: Entering the Realm of Information Technology with the Help of Exam Dumps' href='https://www.thereportertimes.com/education/comptia-exam-fc0-u51-information-technology/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fbusiness%2Fnational-pension-scheme-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fbusiness%2Fnational-pension-scheme-life%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66886363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66886363-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thereportertimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/business/national-pension-scheme-life/",
                    "name": "National Pension Scheme: Your Friend for Life"                                
                }
            }    
        ]
    }
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-155352 single-format-standard national-pension-scheme-life global-block-template-1 td-what td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-12100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li id="menu-item-18385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li id="menu-item-12099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-4625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li id="menu-item-12972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.thereportertimes.com/">
                <img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt="The Reporter Times" title="The Reporter Times"/>
                <span class="td-visual-hidden">The Reporter Times</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thereportertimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.thereportertimes.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">National Pension Scheme: Your Friend for Life</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-155352" class="post-155352 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thereportertimes.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">National Pension Scheme: Your Friend for Life</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-21T01:11:12+00:00" >May 21, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" data-caption="National Pension Scheme: Your Friend for Life"><img width="600" height="384" class="entry-thumb td-modal-image" src="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" srcset="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg 600w, https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208-300x192.jpg 300w, https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208-150x96.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" alt="National Pension Scheme: Your Friend for Life" title="National Pension Scheme: Your Friend for Life"/></a><figcaption class="wp-caption-text">National Pension Scheme: Your Friend for Life</figcaption></figure></div>
        <p>Retirement planning starts with thinking about how you want the rest of your life to look like. You need to have a solid financial plan, complete with different <strong><a href="https://www.maxlifeinsurance.com/tax-saving-investments">tax saving </a>instruments to</strong> have a comfortable and financially independent retirement.</p>
<p>Although setting aside a specific amount is one way to plan for the golden years of life, you can choose to invest in various tax saving schemes to earn good returns and ensure long-term financial security for your loved ones and yourself. Another crucial aspect is taxes.</p>
<p>If you make contributions towards an efficient tax investment plan, you can easily manage to build an additional corpus for your golden years. National Pension Scheme (NPS) is one of the most popular tax-saving instruments, which enable you to create a sufficient retirement corpus.</p>
<p>It is a government-backed voluntary tax-saving scheme available to all Indian citizens aged between 18-65 years. You can invest in NPS throughout the working years of your life. Before you make your mind to choose this investment option or if you are unsure about how to save tax under NPS and other tax-saving instruments, read to know about the plan.</p>
<p>Here is everything you need to know about NPS:</p>
<h3><span id="Different_NPS_Asset_Classes"><strong>Different NPS Asset Classes</strong></span></h3><div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Different_NPS_Asset_Classes"><span class="toc_number toc_depth_1">1</span> Different NPS Asset Classes</a></li><li><a href="#NPS_Asset_Allocation_as_Per_Investment"><span class="toc_number toc_depth_1">2</span> NPS Asset Allocation as Per Investment</a></li><li><a href="#NPS_Returns"><span class="toc_number toc_depth_1">3</span> NPS Returns</a></li><li><a href="#Tax_Treatment"><span class="toc_number toc_depth_1">4</span>  Tax Treatment</a></li><li><a href="#NPS_Withdrawal_Rules"><span class="toc_number toc_depth_1">5</span> NPS Withdrawal Rules</a></li><li><a href="#Supplement_Retirement_Planning_Beyond_NPS"><span class="toc_number toc_depth_1">6</span> Supplement Retirement Planning Beyond NPS</a></li></ul></div>

<p>You can invest money in four NPS asset classes – Equity, Corporate bonds, Government bonds, and alternate assets.</p>
<p>There are two different types of accounts under the <a href="https://www.maxlifeinsurance.com/blog/investments/national-pension-scheme" target="_blank" rel="nofollow noopener noreferrer">NPS scheme</a>&#8211; Tier I and Tier II.</p>
<ul>
<li>Tier I account is mandatory while investing in the scheme. It is a retirement account in which you cannot withdraw your contributions until you reach 60 years of age.</li>
<li>Tier II account has no restrictions. You can withdraw the money anytime you want. Both types of accounts have different NPS withdrawal rules<strong>,</strong> which you must follow.</li>
</ul>
<h3><span id="NPS_Asset_Allocation_as_Per_Investment"><strong>NPS Asset Allocation as Per Investment</strong></span></h3>
<p>The NPS offers two approaches to invest your funds in the account:</p>
<ul>
<li><strong>Active Choice</strong></li>
</ul>
<p>If you opt for an active choice, you have to select a pension fund manager and mention the ratios of funds to be invested among each of the asset classes.</p>
<ul>
<li><strong>Auto Choice</strong></li>
</ul>
<p>In case you are unwilling to exercise any choice regarding the assets, you can choose to invest funds automatically in a life cycle fund. The auto choice involves an investment of 50%, 30%, and 20% of pension funds in E, C, and G class, respectively. The ratios of the investment remain fixed for all contributions until you reach 36 years of age.</p>
<h3><span id="NPS_Returns"><strong>NPS Returns</strong></span></h3>
<p>NPS fund managers deliver NPS returns, which mainly depend on your asset allocation. It works best as a long-term investment and is also an efficient tax investment option. The earlier you start your contributions towards NPS, the longer time you have to create a substantial retirement corpus.</p>
<h3><span id="Tax_Treatment"><strong> Tax Treatment</strong></span></h3>
<p>According to the latest provisions, you can claim tax benefits of up to 10% of your gross income under <a href="https://www.incometaxindia.gov.in/_layouts/15/dit/mobile/viewer.aspx?path=https://www.incometaxindia.gov.in/charts%20%20tables/benefits_available_to_individual_huf.htm&amp;k=&amp;IsDlg=0" target="_blank" rel="noopener noreferrer">Section 80CCD (1b)</a> of the Income Tax Act as an NPS account holder. You can claim a tax deduction of up to a maximum of Rs.50,000, over and above the deductions under Section 80C. Therefore, you can save up to Rs. 2 Lakh as tax deductions (including 1.5 Lakh under 80C).</p>
<h3><span id="NPS_Withdrawal_Rules"><strong>NPS Withdrawal Rules</strong></span></h3>
<p>It is crucial to follow specific NPS withdrawal rules to gain maximum benefits. As an account holder, you need to make investments towards the scheme until 60 years of age. However, the following are the circumstances in which you can withdraw up to 25% of the invested amount:</p>
<ul>
<li>In case of your child’s marriage</li>
<li>For higher education</li>
<li>For buying or building a house</li>
<li>In case of a medical emergency</li>
</ul>
<figure id="attachment_155354" aria-describedby="caption-attachment-155354" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-155354" src="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg" alt="National Pension Scheme: Your Friend for Life" width="600" height="384" srcset="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg 600w, https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208-300x192.jpg 300w, https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208-150x96.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-155354" class="wp-caption-text">National Pension Scheme: Your Friend for Life</figcaption></figure>
<h3><span id="Supplement_Retirement_Planning_Beyond_NPS"><strong>Supplement Retirement Planning Beyond NPS</strong></span></h3>
<p>It is crucial to start building a financial cushion from a young age to fund your retirement years. Along with NPS, you can even consider investing in different tax saving schemes. Various tax-saving instruments offered by reputable insurance companies such as Max Life Insurance.</p>
<p>Thesecomprehensivetax saving instruments provide maturity benefits in the form of both lump sum and regular income benefits that are post-retirement.</p>
<p>The money you create for your retirement will also help you in times of emergencies, be it financial or medical. More than anything else, you would not have to depend on anybody else to support you during retirement. So, make sure you research thoroughly and learn all about different tax saving instruments before investing your hard-earned money. You can also read about various</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thereportertimes.com%2Fbusiness%2Fnational-pension-scheme-life%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Pension+Scheme%3A+Your+Friend+for+Life&url=https%3A%2F%2Fwww.thereportertimes.com%2Fbusiness%2Fnational-pension-scheme-life%2F&via=trtnation">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thereportertimes.com/business/national-pension-scheme-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thereportertimes.com/business/national-pension-scheme-life/&amp;media=https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg&description=National+Pension+Scheme%3A+Your+Friend+for+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=National Pension Scheme: Your Friend for Life %0A%0A https://www.thereportertimes.com/business/national-pension-scheme-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thereportertimes.com/education/comptia-exam-fc0-u51-information-technology/">CompTIA Exam FC0-U51: Entering the Realm of Information Technology with the Help of Exam Dumps</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steven Lembart"></span><meta itemprop="datePublished" content="2020-05-21T01:11:12+00:00"><meta itemprop="dateModified" content="2020-05-21T01:11:12+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thereportertimes.com/business/national-pension-scheme-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png"></span><meta itemprop="name" content="The Reporter Times"></span><meta itemprop="headline " content="National Pension Scheme: Your Friend for Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2020/05/Screenshot-208.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="384"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/national-pension-scheme-life/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thereportertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec8b37ce6c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ReporterTimes" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
</form>
</div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thereportertimes.com/business/national-pension-scheme-life/" aria-current="page">National Pension Scheme: Your Friend for Life</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/education/comptia-exam-fc0-u51-information-technology/">CompTIA Exam FC0-U51: Entering the Realm of Information Technology with the Help of Exam Dumps</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/others/happy-may-day-2017-images-labour-quotes-workers-wishes/">Happy May Day 2020 Images with Quotes: Labour Day / International Workers&#8217; Day Wishes, FB Status, WhatsApp GIF</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/news/happy-may-day-quotes/">Happy May Day 2020 Images Quotes: Messages and Wishes for Labour Day / International Workers&#8217; Day</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/sports/points-casino-industry-boom-india/">Key Points on Why Casino Industry is Booming in India</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thereportertimes.com/"><img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt="The Reporter Times" title="The Reporter Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TheReporterTimes is your news, entertainment, tech and sports website. We provide you with the latest news and updates across the globe.<div class="footer-email-wrap">Contact us: <a href="mailto:thereportertimes1@gmail.com">thereportertimes1@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TheReporterTimes 2015-20                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5ec59d1caa73e
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>