<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Can the Lakers Defend Their Crown? | The Reporter Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thereportertimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" /><meta name="dc.title" content="Can the Lakers Defend Their Crown? | The Reporter Times" />
<meta name="dc.description" content="There has been little time for the LA Lakers to rest on their laurels and bask in the glory of their NBA Finals victory over the Miami Heat back in October of last year. The longest season in NBA history was followed by the shortest offseason in the sports’ history,&hellip;" />
<meta name="dc.relation" content="https://www.thereportertimes.com/sports/can-lakers-defend-crown/" />
<meta name="dc.source" content="https://www.thereportertimes.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="There has been little time for the LA Lakers to rest on their laurels and bask in the glory of their NBA Finals victory over the Miami Heat back in October of last year. The longest season in NBA history was followed by the shortest offseason in the sports’ history,&hellip;" />
<meta name="thumbnail" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers-150x93.jpg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thereportertimes.com/sports/can-lakers-defend-crown/" />
<meta name="author" content="Steven Lembart">
<meta property="og:url" content="https://www.thereportertimes.com/sports/can-lakers-defend-crown/" />
<meta property="og:site_name" content="The Reporter Times" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/thereportertimes" />
<meta property="article:publisher" content="https://www.facebook.com/thereportertimes" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="NFL" />
<meta property="og:title" content="Can the Lakers Defend Their Crown? | The Reporter Times" />
<meta property="og:description" content="There has been little time for the LA Lakers to rest on their laurels and bask in the glory of their NBA Finals victory over the Miami Heat back in October of last year. The longest season in NBA history was followed by the shortest offseason in the sports’ history,&hellip;" />
<meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" />
<meta property="og:image:secure_url" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="371" />
<meta property="og:image:alt" content="Can the Lakers Defend Their Crown?" />
<meta property="fb:pages" content="1454402734824893" />
<meta property="fb:admins" content="100001508573539" />
<meta property="fb:app_id" content="1623836457890474" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@trtnation" />
<meta name="twitter:creator" content="@trtnation" />
<meta name="twitter:title" content="Can the Lakers Defend Their Crown? | The Reporter Times" />
<meta name="twitter:description" content="There has been little time for the LA Lakers to rest on their laurels and bask in the glory of their NBA Finals victory over the Miami Heat back in October of last year. The longest season in NBA history was followed by the shortest offseason in the sports’ history,&hellip;" />
<meta name="twitter:image:src" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Reporter Times","url":"https:\/\/www.thereportertimes.com","logo":"https:\/\/www.thereportertimes.com\/wp-content\/uploads\/2016\/01\/favicon.png","sameAs":["https:\/\/www.facebook.com\/thereportertimes","https:\/\/twitter.com\/@trtnation","https:\/\/www.instagram.com\/thereportertimes\/","https:\/\/www.youtube.com\/channel\/UCfFp6_XSZM_QCOWyo_B9ToA"],"contactPoint":[{"@type":"ContactPoint","contactOption":"TollFree","contactType":"customer support"}]}        </script>
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thereportertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thereportertimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thereportertimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thereportertimes.com/wp-json/wp/v2/posts/178645" /><link rel="alternate" type="application/json+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fsports%2Fcan-lakers-defend-crown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fsports%2Fcan-lakers-defend-crown%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66886363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66886363-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thereportertimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/sports/can-lakers-defend-crown/",
                    "name": "Can the Lakers Defend Their Crown?"                                
                }
            }    
        ]
    }
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-178645 single-format-standard global-block-template-1 td-what td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-12100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li id="menu-item-18385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li id="menu-item-12099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-4625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li id="menu-item-12972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.thereportertimes.com/">
                <img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt="The Reporter Times" title="The Reporter Times"/>
                <span class="td-visual-hidden">The Reporter Times</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thereportertimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.thereportertimes.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Can the Lakers Defend Their Crown?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-178645" class="post-178645 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nfl" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thereportertimes.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Can the Lakers Defend Their Crown?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-04-08T22:29:53+00:00" >April 8, 2021</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" data-caption="Can the Lakers Defend Their Crown?"><img width="600" height="371" class="entry-thumb td-modal-image" src="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg" srcset="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg 600w, https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers-300x186.jpg 300w, https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers-150x93.jpg 150w, https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers-356x220.jpg 356w" sizes="(max-width: 600px) 100vw, 600px" alt="Can the Lakers Defend Their Crown?" title="Can the Lakers Defend Their Crown?"/></a><figcaption class="wp-caption-text">Can the Lakers Defend Their Crown?</figcaption></figure></div>
        <p>There has been little time for the LA Lakers to rest on their laurels and bask in the glory of their NBA Finals victory over the Miami Heat back in October of last year.</p>
<p>The longest season in NBA history was followed by the shortest offseason in the sports’ history, but that doesn’t seem to have affected the Lakers too much. Read on to find out if the LA team can repeat their exploits from 2020 and make 2021 a successful year.</p>
<h2><span id="The_Current_State_of_Play"><strong>The Current State of Play</strong></span></h2><div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#The_Current_State_of_Play"><span class="toc_number toc_depth_1">1</span> The Current State of Play</a></li><li><a href="#Anthony_Davis"><span class="toc_number toc_depth_1">2</span> Anthony Davis</a></li><li><a href="#The_Lakers_Great_Offseason"><span class="toc_number toc_depth_1">3</span> The Lakers Great Offseason</a></li><li><a href="#History"><span class="toc_number toc_depth_1">4</span> History</a></li></ul></div>

<p>Ahead of the start of the NBA season, the Lakers were the overwhelming favourites to retain their crown, with most betters backing them over other teams.</p>
<p>Despite a somewhat patchy start to the season, the Lakers remain the favourites with the bookmakers – you can check the latest <a href="https://sportsbook.draftkings.com/leagues/basketball/103">NBA odds here</a>.</p>
<p>The Brooklyn Nets and the Los Angeles Clippers remain <a href="https://www.firstpost.com/sports/nba-los-angeles-lakers-favourites-to-defend-league-title-finds-general-managers-survey-9127351.html">second and third favourites</a> respectively, but according to the bookmakers, a lot would need to go wrong for the Lakers not to retain their crown. Read on to find out why everyone is so confident of a repeat for the Lakers.</p>
<h2><span id="Anthony_Davis"><strong>Anthony Davis</strong></span></h2>
<p>Last season Giannis Antetokounmpo of the Milwaukee Bucks scooped the MVP award for the second season running, but after the season was continued, it was hard to argue that there was anyone better in the NBA than Anthony Davis.</p>
<p>For some reason though, his name was never seriously linked with the MVP running despite his masterful performances on the court. It is not just recently that Davis has been such an influential player either, he’s been performing at the top of the game for a number of years now.</p>
<p>In one season at Kentucky, he led his team to a national championship and was named the Most Outstanding Player of the 2012 NCAA tournament – becoming only the <a href="https://www.sportscasting.com/it-might-sound-crazy-but-anthony-davis-might-actually-be-underrated/">fourth freshman in history</a> to receive that honor.</p>
<p>For such a long-time, Davis has been performing at the top of his game and that appears to have continued this season too. LeBron James might quite rightly steal the headlines, but Davis is just as integral to the Lakers&#8217; success as James.</p>
<p>He came up big for his team on numerous occasions last season and the consistency of his performances throughout his career highlights his importance for the Lakers in the coming weeks and months.</p>
<p>If he plays well, the whole team plays well and that can only bode well for the Lakers. Which was proved last season when the Lakers carved out a reputation as one of the most defensively disciplined sides in NBA history.</p>
<p>Frank Vogel has called on his players to repeat that defensive stinginess and the early signs so far look good.</p>
<h2><span id="The_Lakers_Great_Offseason"><strong>The Lakers Great Offseason</strong></span></h2>
<p>There is no better place to improve than from a position of strength, and that is exactly what the Lakers did in the offseason. They completed some very astute business by snagging Montrezl Harrell away from their rivals, the Clippers, with what looks like a savvy $19 million contract.</p>
<p>He already looks to have added some extra aggression on scoring around the rim and rebounding which has helped to take some of the weight off Anthony Davis’ shoulders.</p>
<p>In addition to that the Lakers brought in some great experience with the additions of <a href="https://fadeawayworld.net/2020/11/28/10-reasons-why-the-lakers-will-win-back-to-back-nba-championships/">former All-Star Marc Gasol</a> and Kentavious Caldwell-Pope.</p>
<p>One of the best incomings was Dennis Schroder, the speedy German point guard from Oklahoma City Thunder. Schroder averaged 18.9 PPG last season which helped his side to beat the heavily tipped Houston Rockets in the first-round of the playoffs.</p>
<p>All in all, the Lakers have added serious experience and quality to their squad in the offseason meaning they should be able to handle the worst imaginable injury crisis if it were to arise. No other team in the NBA this season can boast the same level of depth and quality as the Lakers.</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/UcLio5W3osY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>(If the Lakers needed added flair, they have gotten it in the form of Dennis Schroder.)</strong></p>
<h2><span id="History"><strong>History</strong></span></h2>
<p>No matter what sport you follow, you will always hear coaches, players and pundits talking about that unquantifiable aspect of sport – history.</p>
<p>There are teams that never win on certain courts, no matter how many changes are made to their playing or coaching staff. And there are teams that ride the coattails of history to glory and the Lakers are one of them.</p>
<p>The last three times the Lakers won NBA Championships, they went back-to-back. It seems to be a trait of the great Lakers teams that they not only dominate the league and win the playoffs, but they do it consecutively.</p>
<p>That weight of history is <a href="https://www.nba.com/news/lakers-confident-but-not-complacent-as-title-defense-begins">inspiring the current roster</a> as they look to write their names into Lakers folklore and join the ranks of the great teams of Magic Johnson, Shaquille O’Neal, and Kobe Bryant.</p>
<p>It also plays into the fear factor that other teams will have when they come up against the Lakers in this season’s playoffs. Not only will they be attempting to beat the best team in the NBA, but also the weight of history.</p>
<p>It’s hardly a hot take to say that the Lakers will repeat their heroics from last season and win the playoffs again, but thanks to the quality of Frank Vogel’s team, there is no need for NBA hot takes.</p>
<p>The Lakers have the best team, they have the greatest squad depth and they have the experience and motivation to go again. Now, can they go for a threepeat? That’s another question altogether…</p>
<div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_607a61a3c3fdf_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start -->
<div id="M149398ScriptRootC976871">
</div>
<script src="https://jsc.mgid.com/t/h/thereportertimes.com.976871.js" async></script>
<!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thereportertimes.com/tag/nfl/">NFL</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thereportertimes.com%2Fsports%2Fcan-lakers-defend-crown%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+the+Lakers+Defend+Their+Crown%3F&url=https%3A%2F%2Fwww.thereportertimes.com%2Fsports%2Fcan-lakers-defend-crown%2F&via=trtnation">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thereportertimes.com/sports/can-lakers-defend-crown/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thereportertimes.com/sports/can-lakers-defend-crown/&amp;media=https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg&description=Can+the+Lakers+Defend+Their+Crown%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Can the Lakers Defend Their Crown? %0A%0A https://www.thereportertimes.com/sports/can-lakers-defend-crown/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thereportertimes.com/sports/nhl-trade-deadline-top-targets-season/">The NHL Trade Deadline is Approaching Fast: Who are the top trade targets still possible for this season?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steven Lembart"></span><meta itemprop="datePublished" content="2021-04-08T22:29:53+00:00"><meta itemprop="dateModified" content="2021-04-08T22:29:53+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thereportertimes.com/sports/can-lakers-defend-crown/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png"></span><meta itemprop="name" content="The Reporter Times"></span><meta itemprop="headline " content="Can the Lakers Defend Their Crown?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2021/04/lakers.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="371"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_607a61a3c854c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_607a61a3c854c" ><script>var block_td_uid_2_607a61a3c854c = new tdBlock();
block_td_uid_2_607a61a3c854c.id = "td_uid_2_607a61a3c854c";
block_td_uid_2_607a61a3c854c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_607a61a3c854c_rand","td_column_number":3,"live_filter_cur_post_id":178645,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_607a61a3c854c_rand","tdc_css_class_style":"td_uid_2_607a61a3c854c_rand_style"}';
block_td_uid_2_607a61a3c854c.td_column_number = "3";
block_td_uid_2_607a61a3c854c.block_type = "td_block_related_posts";
block_td_uid_2_607a61a3c854c.post_count = "3";
block_td_uid_2_607a61a3c854c.found_posts = "13";
block_td_uid_2_607a61a3c854c.header_color = "";
block_td_uid_2_607a61a3c854c.ajax_pagination_infinite_stop = "";
block_td_uid_2_607a61a3c854c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_2_607a61a3c854c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_607a61a3d9d98" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_607a61a3c854c" href="#">RELATED ARTICLES</a><a id="td_uid_4_607a61a3d9da3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_607a61a3c854c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_607a61a3c854c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/sports/pro-bowl-2017-rosters-teams-players-nfl-afc-vs-nfc/" rel="bookmark" class="td-image-wrap" title="Pro Bowl 2019 Rosters Announced By NFL: AFC vs NFC Teams &#038; Players (To Be Updated)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="﻿Pro Bowl 2017 Rosters, Teams, Players" title="Pro Bowl 2019 Rosters Announced By NFL: AFC vs NFC Teams &#038; Players (To Be Updated)" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2016/12/pro-bowl-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/sports/pro-bowl-2017-rosters-teams-players-nfl-afc-vs-nfc/" rel="bookmark" title="Pro Bowl 2019 Rosters Announced By NFL: AFC vs NFC Teams &#038; Players (To Be Updated)">Pro Bowl 2019 Rosters Announced By NFL: AFC vs NFC Teams &#038; Players (To Be Updated)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/sports/super-bowl-2017-live-streaming-watch-patriots-vs-falcons-online-nfl/" rel="bookmark" class="td-image-wrap" title="Super Bowl 2017 Live Streaming Info: Watch Patriots vs Falcons Online NFL Superbowl 51 (LI)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Super Bowl 2017, Super Bowl, Super Bowl Live Streaming, Super bowl 2017 Winner, superbowl, superbowl winner" title="Super Bowl 2017 Live Streaming Info: Watch Patriots vs Falcons Online NFL Superbowl 51 (LI)" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2017/02/superbowl-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/sports/super-bowl-2017-live-streaming-watch-patriots-vs-falcons-online-nfl/" rel="bookmark" title="Super Bowl 2017 Live Streaming Info: Watch Patriots vs Falcons Online NFL Superbowl 51 (LI)">Super Bowl 2017 Live Streaming Info: Watch Patriots vs Falcons Online NFL Superbowl 51 (LI)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/sports/deshaun-watson-vince-young-alabama-vs-clemson-national-championship-2017-draft-mike-williams/" rel="bookmark" class="td-image-wrap" title="Deshaun Watson: Vince Young Was Running Through My Mind in Alabama vs Clemson (National Championship); Intend To Enter 2017 Draft With Mike Williams &#038; 2 Others"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Deshaun Watson: Vince Young Was Running Through My Mind in Alabama vs Clemson (National Championship); Intend To Enter 2017 Draft With Mike Williams &amp; 2 Others" title="Deshaun Watson: Vince Young Was Running Through My Mind in Alabama vs Clemson (National Championship); Intend To Enter 2017 Draft With Mike Williams &#038; 2 Others" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2017/01/watson-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/sports/deshaun-watson-vince-young-alabama-vs-clemson-national-championship-2017-draft-mike-williams/" rel="bookmark" title="Deshaun Watson: Vince Young Was Running Through My Mind in Alabama vs Clemson (National Championship); Intend To Enter 2017 Draft With Mike Williams &#038; 2 Others">Deshaun Watson: Vince Young Was Running Through My Mind in Alabama vs Clemson (National Championship); Intend To Enter 2017 Draft With Mike Williams &#038;...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_607a61a3c854c" data-td_block_id="td_uid_2_607a61a3c854c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_607a61a3c854c" data-td_block_id="td_uid_2_607a61a3c854c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/can-lakers-defend-crown/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thereportertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="152f096dde" /></p><input type="hidden" id="ak_js" name="ak_js" value="179"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ReporterTimes" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
</form>
</div>
		</aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.thereportertimes.com/sports/can-lakers-defend-crown/" aria-current="page">Can the Lakers Defend Their Crown?</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/sports/nhl-trade-deadline-top-targets-season/">The NHL Trade Deadline is Approaching Fast: Who are the top trade targets still possible for this season?</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/sports/euro-2020-favorites-past-winners/">Euro 2020 &#8211; favorites, dark horses and past winners</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/health/busting-myths-about-contact-lenses/">Busting Myths About Contact Lenses</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/news/experts-suggest-effective-ways-win-the-online-lottery/">Experts Suggest Effective Ways Win The Online Lottery</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M149398ScriptRootC976873">
</div>
<p><script src="https://jsc.mgid.com/t/h/thereportertimes.com.976873.js" async></script><br />
<!-- Composite End --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thereportertimes.com/"><img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt="The Reporter Times" title="The Reporter Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TheReporterTimes is your news, entertainment, tech and sports website. We provide you with the latest news and updates across the globe.<div class="footer-email-wrap">Contact us: <a href="mailto:thereportertimes1@gmail.com">thereportertimes1@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TheReporterTimes 2015-20                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 607a61a3e0ee3
    -->

    <script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002' id='toc-front-js'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-17 09:48:43 -->