<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees Amazing Growth On Second Weekend | The Reporter Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thereportertimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" /><meta name="dc.title" content="Tanhaji 10th Day Collection: Film 2nd Weekend/Sunday Box Office Report" />
<meta name="dc.description" content="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" />
<meta name="dc.relation" content="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/" />
<meta name="dc.source" content="https://www.thereportertimes.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" />
<meta name="thumbnail" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-150x93.jpg" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/" />
<meta name="author" content="Steven Lembart">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.thereportertimes.com\/wp-content\/uploads\/2016\/01\/favicon.png","name" : "The Reporter Times","url" : "https:\/\/www.thereportertimes.com","sameAs" : ["https:\/\/www.facebook.com\/thereportertimes", "https:\/\/twitter.com\/@trtnation", "https:\/\/www.instagram.com\/thereportertimes\/", "https:\/\/www.youtube.com\/channel\/UCfFp6_XSZM_QCOWyo_B9ToA"]}</script>
<meta property="og:url" content="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/" />
<meta property="og:site_name" content="The Reporter Times" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/thereportertimes" />
<meta property="article:publisher" content="https://www.facebook.com/thereportertimes" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="Ajay Devgn" />
<meta property="article:tag" content="Bollywood" />
<meta property="article:tag" content="Box Office Collection" />
<meta property="og:title" content="Tanhaji 10th Day Collection: Film 2nd Weekend/Sunday Box Office Report" />
<meta property="og:description" content="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" />
<meta property="og:image" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" />
<meta property="og:image:secure_url" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="373" />
<meta property="og:image:alt" content="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" />
<meta property="fb:pages" content="1454402734824893" />
<meta property="fb:admins" content="100001508573539" />
<meta property="fb:app_id" content="1623836457890474" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@trtnation" />
<meta name="twitter:creator" content="@trtnation" />
<meta name="twitter:title" content="Tanhaji 10th Day Collection: Film 2nd Weekend/Sunday Box Office Report" />
<meta name="twitter:description" content="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" />
<meta name="twitter:image:src" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "LocalBusiness","image": "https:\/\/www.thereportertimes.com\/wp-content\/uploads\/2016\/01\/favicon.png", "@id": "https:\/\/www.thereportertimes.com","address": {
				    "@type": "PostalAddress","streetAddress": "A-38, 2nd Floor, Shahbad Dairy","addressLocality": "Delhi","addressRegion": "Delhi","postalCode": "110042","addressCountry": "India"},"geo": {
				    "@type": "GeoCoordinates","latitude": "28.7583903","longitude": "77.1049936"},"url": "https:\/\/www.thereportertimes.com\/","telephone": "+33654789652","priceRange": "$$$","openingHoursSpecification": [{ "@type": "OpeningHoursSpecification","dayOfWeek": "Monday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Tuesday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Wednesday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Thursday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Friday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Saturday", "opens": "10:00","closes": "18:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Sunday", "opens": "10:00","closes": "18:00"} ],"name": "The Reporter Times"}</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thereportertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thereportertimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-bootstrap-style-css'  href='https://www.thereportertimes.com/wp-content/plugins/ultimate-live-cricket-lite/lib/bootstrap3/css/bootstrap.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-main-style-css'  href='https://www.thereportertimes.com/wp-content/plugins/ultimate-live-cricket-lite/css/style.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-media-query-style-css'  href='https://www.thereportertimes.com/wp-content/plugins/ultimate-live-cricket-lite/css/media-query.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thereportertimes.com/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.3.9'></script>
<link rel='https://api.w.org/' href='https://www.thereportertimes.com/wp-json/' />
<link rel='prev' title='Alita: Battle Angel 2 Release Date: Online Petitions Surpasses 130,000 Signatures To Demand Sequel' href='https://www.thereportertimes.com/entertainment/alita-battle-angel-2-release-date-petitions/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fentertainment%2Ftanhaji-10th-day-collection-2nd-weekend-box-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thereportertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thereportertimes.com%2Fentertainment%2Ftanhaji-10th-day-collection-2nd-weekend-box-office%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1263119303104889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
              .lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }
              </style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66886363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66886363-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thereportertimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/",
                    "name": "Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees..."                                
                }
            }    
        ]
    }
</script>

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-66886363-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
window.addEventListener('load', function () {
	var links = document.querySelectorAll('a');
	for (let i = 0; i < links.length; i++) {
		links[i].addEventListener('click', function(e) {
			var n = this.href.includes('https://www.thereportertimes.com');
			if (n == false) {
				gtag('event', 'click', {'event_category': 'external links','event_label' : this.href});
			}
		});
		}
	});gtag('config', 'UA-66886363-1' , {'link_attribution': true,'anonymize_ip': true,});

</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-148790 single-format-standard tanhaji-10th-day-collection-2nd-weekend-box-office global-block-template-1 td-what td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-12100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li id="menu-item-18385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li id="menu-item-12099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-4625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li id="menu-item-12972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thereportertimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.thereportertimes.com/">
                <img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt=""/>
                <span class="td-visual-hidden">The Reporter Times</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thereportertimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-148790" class="post-148790 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies tag-ajay-devgn tag-bollywood tag-box-office-collection" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.thereportertimes.com/category/entertainment/movies/">Movies</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees Amazing Growth On Second Weekend</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T20:45:02+00:00" >January 19, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" data-caption="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report"><img width="600" height="373" class="entry-thumb td-modal-image" src="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" srcset="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg 600w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-300x187.jpg 300w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-150x93.jpg 150w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-356x220.jpg 356w" sizes="(max-width: 600px) 100vw, 600px" alt="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" title="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report"/></a><figcaption class="wp-caption-text">Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report</figcaption></figure></div>
        <p><strong>Tanhaji Box Office Collection</strong>: Ajay Devgn&#8217;s latest Bollywood film Tanhaji: The Unsung Warrior has made a collection of Rs 145.33 crores in the first 9 days at the box office. By the end of 2nd weekend/Sunday, it should get itself in the coveted club of 150 cr. (Check: <a href="https://www.thetribunevoice.com/darbar-11th-day-box-office-collection/">Darbar 11th Day Collection</a>.)</p>
<p>Besides Ajay, this Om Raut directorial stars Saif Ali Khan, Kajol, and Sharad Kelkar in important roles. On the first weekend, Tanhaji made a collection of Rs 61.93 crores and collected Rs 100 cr in just the first 6 days of release. On 2nd Friday, it earned Rs 10.06 cr, followed by Rs 15.10 cr, registering more revenue than its opening day.</p>
<p>It registered a big jump yesterday, i.e., second Saturday. Upon its release, Tanhaji received mixed reviews from the critics, but it still got popular among cine-goers. As the box office numbers suggest, it has gone viral among the movie-goers and has got positive word of mouth.</p>
<figure id="attachment_148799" aria-describedby="caption-attachment-148799" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-148799" src="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg" alt="Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report" width="600" height="373" srcset="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg 600w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-300x187.jpg 300w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-150x93.jpg 150w, https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji-356x220.jpg 356w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-148799" class="wp-caption-text">Tanhaji 10th Day Collection 10 Days Tanhaji 2nd Weekend/Sunday Box Office Report</figcaption></figure>
<p>After talking to many audiences, it looks like the movie is attracting more footfalls owing to its CGI and storytelling. The film is a story of a Maratha soldier, Tanhaji Malusare in a superhero format. He was a Subedar in the army of Maratha King Chhatrapati Shivaji Maharaj.</p>
<p>Due to its historical importance, the film has been made tax free in Uttar Pradesh and Haryana. Speaking of its 10th day, Tanhaji has witnessed an amazing start as far as morning shows are concerned. The film has opened to an average occupancy of around 55% in the morning itself. It was 35% yesterday.</p>
<ul>
<li>Tanhaji 10th Day Collection &#8211; Rs 20 cr (early estimates)</li>
<li>Tanhaji box office collection total 10 days &#8211; Rs 165 cr (to be updated)</li>
</ul>
<p>Some theatres have gone houseful. The film is behaving as if its 1st Sunday and not 2nd Sunday. It created havoc by registering over 80% occupancy in the noon shows. It registered an extraordinary occupancy. Then, in the evening, it went a little down to 70% because tomorrow, Monday is a regular working day of the week.</p>
<p>It has already become a hit film by crossing the mark of 150 cr. Released on 4540 screens, Tanhaji was made with a budget of Rs 125 crores.</p>
<p><iframe title="Tanhaji: The Unsung Warrior - Official Trailer 2 | Ajay D, Saif Ali K, Kajol | Om Raut | 10 Jan 2020" width="696" height="392" src="https://www.youtube.com/embed/6oRSN0EKPh4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thereportertimes.com/tag/ajay-devgn/">Ajay Devgn</a></li><li><a href="https://www.thereportertimes.com/tag/bollywood/">Bollywood</a></li><li><a href="https://www.thereportertimes.com/tag/box-office-collection/">Box Office Collection</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thereportertimes.com%2Fentertainment%2Ftanhaji-10th-day-collection-2nd-weekend-box-office%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tanhaji+10th+Day+%282nd+Sunday%29+Box+Office+Collection%3A+Ajay+Devgn%E2%80%99s+Film+Sees+Amazing+Growth+On+Second+Weekend&url=https%3A%2F%2Fwww.thereportertimes.com%2Fentertainment%2Ftanhaji-10th-day-collection-2nd-weekend-box-office%2F&via=trtnation">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/&amp;media=https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg&description=Tanhaji+10th+Day+%282nd+Sunday%29+Box+Office+Collection%3A+Ajay+Devgn%E2%80%99s+Film+Sees+Amazing+Growth+On+Second+Weekend">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees Amazing Growth On Second Weekend %0A%0A https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thereportertimes.com/entertainment/alita-battle-angel-2-release-date-petitions/">Alita: Battle Angel 2 Release Date: Online Petitions Surpasses 130,000 Signatures To Demand Sequel</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thereportertimes.com/author/trthitesh/">Steven Lembart</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steven Lembart"></span><meta itemprop="datePublished" content="2020-01-19T20:45:02+00:00"><meta itemprop="dateModified" content="2020-01-19T20:45:02+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png"></span><meta itemprop="name" content="The Reporter Times"></span><meta itemprop="headline " content="Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#039;s Film Sees Amazing Growth On Second Weekend"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thereportertimes.com/wp-content/uploads/2020/01/tanhaji.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="373"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e2478f714e25_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e2478f714e25" ><script>var block_td_uid_2_5e2478f714e25 = new tdBlock();
block_td_uid_2_5e2478f714e25.id = "td_uid_2_5e2478f714e25";
block_td_uid_2_5e2478f714e25.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e2478f714e25_rand","td_column_number":3,"live_filter_cur_post_id":148790,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e2478f714e25_rand","tdc_css_class_style":"td_uid_2_5e2478f714e25_rand_style"}';
block_td_uid_2_5e2478f714e25.td_column_number = "3";
block_td_uid_2_5e2478f714e25.block_type = "td_block_related_posts";
block_td_uid_2_5e2478f714e25.post_count = "3";
block_td_uid_2_5e2478f714e25.found_posts = "252";
block_td_uid_2_5e2478f714e25.header_color = "";
block_td_uid_2_5e2478f714e25.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e2478f714e25.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_2_5e2478f714e25);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e2478f71568f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e2478f714e25" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e2478f715694" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e2478f714e25" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e2478f714e25 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/entertainment/good-newwz-9th-day-collection/" rel="bookmark" class="td-image-wrap" title="Good Newwz 9th Day (2nd Saturday) Box Office Collection: Akshay Kumar&#8217;s Good News Is Unstoppable &#038; Exceeds Dabangg 3"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Good Newwz 9th Day Collection 9 Days Good News 2nd Saturday Box Office Report Till Now Total" title="Good Newwz 9th Day (2nd Saturday) Box Office Collection: Akshay Kumar&#8217;s Good News Is Unstoppable &#038; Exceeds Dabangg 3" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2019/12/good-newwz-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/entertainment/good-newwz-9th-day-collection/" rel="bookmark" title="Good Newwz 9th Day (2nd Saturday) Box Office Collection: Akshay Kumar&#8217;s Good News Is Unstoppable &#038; Exceeds Dabangg 3">Good Newwz 9th Day (2nd Saturday) Box Office Collection: Akshay Kumar&#8217;s Good News Is Unstoppable &#038; Exceeds Dabangg 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/entertainment/dabangg-3-13th-day-collection/" rel="bookmark" class="td-image-wrap" title="Dabangg 3 13th Day (2nd Wednesday) Box Office Collection Update: Salman Khan&#8217;s Film Witnesses Jump On New Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Dabangg 3 13th Day Collection 13 Days Dabang 3 2nd Wednesday Box Office Report" title="Dabangg 3 13th Day (2nd Wednesday) Box Office Collection Update: Salman Khan&#8217;s Film Witnesses Jump On New Year" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2019/12/dabangg-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/entertainment/dabangg-3-13th-day-collection/" rel="bookmark" title="Dabangg 3 13th Day (2nd Wednesday) Box Office Collection Update: Salman Khan&#8217;s Film Witnesses Jump On New Year">Dabangg 3 13th Day (2nd Wednesday) Box Office Collection Update: Salman Khan&#8217;s Film Witnesses Jump On New Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thereportertimes.com/entertainment/good-newwz-4th-day-collection/" rel="bookmark" class="td-image-wrap" title="Good Newwz 4th (Fourth) Day Box Office Collection: Good News Collects in Double Figure on Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Good Newwz 9th Day Collection 9 Days Good News 2nd Saturday Box Office Report Till Now Total" title="Good Newwz 4th (Fourth) Day Box Office Collection: Good News Collects in Double Figure on Monday" data-type="image_tag" data-img-url="https://www.thereportertimes.com/wp-content/uploads/2019/12/good-newwz-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thereportertimes.com/entertainment/good-newwz-4th-day-collection/" rel="bookmark" title="Good Newwz 4th (Fourth) Day Box Office Collection: Good News Collects in Double Figure on Monday">Good Newwz 4th (Fourth) Day Box Office Collection: Good News Collects in Double Figure on Monday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e2478f714e25" data-td_block_id="td_uid_2_5e2478f714e25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e2478f714e25" data-td_block_id="td_uid_2_5e2478f714e25"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thereportertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0cc023bab0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ReporterTimes" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
</form>
</div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thereportertimes.com/entertainment/tanhaji-10th-day-collection-2nd-weekend-box-office/" aria-current="page">Tanhaji 10th Day (2nd Sunday) Box Office Collection: Ajay Devgn&#8217;s Film Sees Amazing Growth On Second Weekend</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/entertainment/alita-battle-angel-2-release-date-petitions/">Alita: Battle Angel 2 Release Date: Online Petitions Surpasses 130,000 Signatures To Demand Sequel</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/news/happy-kanuma-2016-sms-wishes-messages-quotes-images-whatsapp-status-facebook/">Happy Kanuma 2020 Wishes: Mattu Pongal SMS Messages, Quotes, Images, Whatsapp Status, Facebook</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/entertainment/kasautii-zindagii-kay-2-written-update-shivani/">Kasautii Zindagii Kay (KZK) Season 2 14 January 2020 Written Episode Update: Shivani looks at Ronit in the party!</a>
									</li>
											<li>
					<a href="https://www.thereportertimes.com/entertainment/shrek-5-release-date-cast-trailer-spoilers/">Shrek 5: Possible Release Date, Spoilers, Predictions and Everything Else We Know So Far</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thereportertimes.com/"><img src="https://www.thereportertimes.com/wp-content/uploads/2016/01/trt-final-logo-e1534161956672.png" alt="" title=""/></a></div><div class="footer-text-wrap">TheReporterTimes is your news, entertainment, tech and sports website. We provide you with the latest news and updates across the globe.<div class="footer-email-wrap">Contact us: <a href="mailto:thereportertimes1@gmail.com">thereportertimes1@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thereportertimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109452138797027364242" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thereportertimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/trtnation" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfFp6_XSZM_QCOWyo_B9ToA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12102"><a href="https://www.thereportertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-34890"><a href="https://www.thereportertimes.com/category/entertainment/movies/">Movies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34889"><a href="https://www.thereportertimes.com/category/entertainment/movies/reviews/">Movie Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68908"><a href="https://www.thereportertimes.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12100"><a href="https://www.thereportertimes.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4631"><a href="https://www.thereportertimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4632"><a href="https://www.thereportertimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18385"><a href="https://www.thereportertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12134"><a href="https://www.thereportertimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12133"><a href="https://www.thereportertimes.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12099"><a href="https://www.thereportertimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4625"><a href="https://www.thereportertimes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12972"><a rel="nofollow" href="https://www.thereportertimes.com/use-of-cookies/">Use of Cookies</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TheReporterTimes 2015-19                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

            <script type="text/javascript">
                $ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.thereportertimes.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id,
                    success: function(scores) {
                      //for (var i = 0 ; i < scores.matchList.matches.length; i++) {

                       //if(scores.matchDetail.matches[i].currentMatchState == "LIVE"){
                        //console.log(scores.matchDetail.awayTeam.scores.homeScore);
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                      //}
                    //}    

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 30000);                   
                }

                //lcw_update_home_score();
            </script>
            <script type="text/javascript">
                $ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.thereportertimes.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();
            </script>
            <script type="text/javascript">
              $ = jQuery;
              function lcw_update_score_custom(series_id,status){

                $.ajax({

                  type: "POST",
                  url: "https://www.thereportertimes.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id,
                  success: function(scores) {
                    console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+i).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+i).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status); 
                }, 30000);                   
              }
          </script>
                      <script type="text/javascript">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</script>
            

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5e2478f718ce8
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/ultimate-live-cricket-lite/lib/bootstrap3/js/bootstrap.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_params = {"ajaxurl":"https:\/\/www.thereportertimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/ultimate-live-cricket-lite/js/script.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thereportertimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.thereportertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thereportertimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>